0
Started

Bot doesn't work after republishing

Philipp 4 years ago updated by Praveen Srinivasaiah (Admin) 2 years ago 8

Hey,

today I unpublished all episodes of my bot. After republishing them, the bot doesn't react anymore in the facebook chat. I already tried the command "restart".

Started

Hi Philipp,


Could you please point me to the bot link at onsequel.com?

Hey,
thanks for your quick response. Here is the link: https://m.me/1258924314197520

:)

Thanks Philipp!


We are currently fixing this issue. Please try later in an hour or so and the bot will respond.

The issue is now fixed. Please do check and let me know if you are facing any issue.

Hi there!
The bot does not work after updating. Tried to do the same bot yesterday, but it worked only for my account; invited people couldn't chat (bot kept silence). Now bot doesn't speak even to me. 
Here is the link: https://www.onsequel.com/channels/42168/episodes/69367/trees/69358

What is the source of the problem?

You should not add the "Returning User" node feature in the first episode of your bot. This can be added in any other episode. Pls remove this "Returning User" type in the start node of first episode and let me know if it's responding.

Nope, it is not(

We are looking into this issue and will get back.